FlashDLprint使用教程

FlashDLprint使用教程

目录
1. 软件介绍 ...............................................................................................................2
1.1 光固化打印机类型:.....................................................................................2
2. 软件安装 ...............................................................................................................2
2.1 软件获取........................................................................................................2
2.2 软件安装启动 ................................................................................................2
3. 软件操作 ...............................................................................................................7
3.1 机型选择........................................................................................................7
3.2 认识软件........................................................................................................8
3.3 载入................................................................................................................9
3.4 视图视角......................................................................................................10
3.5 移动.............................................................................................................. 11
3.6 旋转..............................................................................................................12
3.7 缩放..............................................................................................................12
3.8 切割...............................................................................................................12
3.9 支撑..............................................................................................................14
3.10 打印............................................................................................................17
3.11 文件菜单 ....................................................................................................20
3.12 编辑菜单....................................................................................................22
3.13 打印菜单....................................................................................................23
3.14 帮助菜单....................................................................................................26
4. 打印操作 .............................................................................................................27
4.1 生成切片文件 ...............................................................................................27
4.2 打印方式......................................................................................................31
4.2.1 从 U 盘打印...............................................................................................31
4.2.2 USB 线/以太网连接打印 ...........................................................................32
4.2.3 WiFi 连接打印............................................................................................32 

 

1. 软件介绍

 

1.1 光固化打印机类型:

 

目前有两种机型:

FlashForge Hunter / FlashForge Explorer Max

 

2. 软件安装

 

2.1 软件获取

 

您可以选择以下 2 种方式获取 FlashDLPrint 软件安装包:

 

方式 1:将工具包中的U 盘插入电脑,找到与电脑系统系统相匹配的软件安装包。

方式 2:打开浏览器输入www.sz3dp.com 进入闪铸中文官网,进入首页后将

 

鼠标悬停在技术支持选项上并在下拉菜单中点击下载中心,直接点击

FlashDLPrint 图标选择您需要的软件版本点击 Download 进行下载。

 

 

 

2.2 软件安装启动

 

1. 将压缩包解压或启动安装程序,然后按照提示完成安装。

 

① 键双击相应版本的FlashDLPrint 应用程序


                                       图 2-1

(图 2-1)选择相应语言,随后点击[确定]

2-2

(图 2-2)点击[下一步]

2-3

④ (图 2-3)选择[我接受许可协议中的条款],随后点击[下一步]

                                                                                                图 2-4

⑤ ( 2-4)选择安装途径(建议默认途径,随后点击[下一步]

 

                                                    图 2-5

⑥ (图 2-5)点击[安装]

 

                                                    图 2-6

                                          安装过程

                                                                                                                  图 2-7

⑦ (图 2-7)点击[下一步]


 

                                                           图 2-8

⑧(图 2-8)点击[完成]

2. 使用桌面图标或开始菜单中的快捷方式启动软件。如图 2-9 所示。


 

   图 2-9

 

 

 

3. 软件操作

3.1 机型选择

 

注意!启动 FlashDLPrint 软件之后,请先选择相应的机型,以便输出正确的打印文件供相应 3D 打印机进行打印。

首次打开FlashDLPrint 软件,自动跳出选择机型对话框。选择机型并点击[]完成机型选择。后续若需更换机型,点击软件菜单栏中的[打印] -[机器类型] 选择相应的机型即可。如下图 3-1 所示:

                                                              3-1


3.2 认识软件

 

                                                                                                主界面

 


3.3 载入

 

您可通过以下 6 种方式载入模型文件或已切片生成的切片文件。

方式 1:点击软件主界面上的[]图标  弹出对话框后选择要载入的

STL 文件;

          方式 2:将要载入的文件拖曳至软件主界面;

方式 3:点击菜单栏中的[文件]-[载入文件], 弹出对话框后选择要载入的文

件;

方式 4:点击菜单栏中的[文件]-[示例],可以载入列表中自带的文件;

方式 5:点击菜单栏中的[文件]-[最近打开的文件],可以载入文件列表中最近一段时间内打开的文件;

方式 6:将要载入的文件拖曳至桌面快捷方式的软件图标上。

注:模型文件目前支持可在软件中编辑的 3MF/STL/OBJ/FPP/SVGX 等格式文件。


 

 

3.4 视图视角

 

①更改场景视角

 

可以对场景视角进行更改,包括拖动场景、旋转场景、缩放场景等内容。

 

● 拖动场景

先单击左侧[]图标            选中视角状再通过以下 3 种方式来拖动打印范围框体在屏幕中的位置:

方式 1:长按鼠标左键并拖动鼠标;

方式 2:按住鼠标中键不放,并滑动鼠标滚轮;

方式 3:按住Shift 键,再长按鼠标右键并拖动鼠标。

 

● 旋转场景

先单击左侧[]图标 选中视角状态,通过以下 2 种方式对场景角进行旋转:

方式 1:长按鼠标右键并拖动鼠标;

方式 2:按住Shift 键,再长按鼠标左键并拖动鼠标。

● 缩放场景

在任何操作状态下,都可以通过上下滚动鼠标滑轮来改变您观察模型的距离。

②设置场景视角

通过以下 2 种方式,可以分别从俯视、仰视、前视、后视、左视、右视六个方向观察模型:

方式 1:点击软件菜单栏[视图],可以选择从六个方向观察模型;

方式 2:单击软件左侧[]图标 视角状态,然后再次点击该图标,将弹出视角选择框,可以选择六个方向的视图。

 

③重置场景视角


通过以下 2 种方式,可以重置场景视角:

 

方式 1:点击菜单栏[视图],选择[默认视图]选项;

方式 2:单击选中左侧[]图标 后再次点击该图标,在弹出的视角选择框中,选择[重置]选项。

④显示模型边框

 

点击菜单栏中的[视图] -[显示模型边框]选项后,场景内的模型会呈现出模型边框,且边框颜色为黄色。

⑤显示陡峭表面

 

点击菜单栏中的[视图] -[显示陡峭表面]选项后,如果模型表面的水平夹角在陡峭判断阈值范围内,那么这部分的表面属于陡峭表面且颜色变为纯红色。其中, 陡峭判断阈值可以根据需要进行设置,默认值为 45 度。

3.5 移动

鼠标左键单击需要移动的模型后,通过以下 2 种移动方式可以调节模型的空间位置:

方式 1:单击选中软件左侧的[]图标  长按鼠标左键并移动鼠标 可以在 XY 平面内移动该模型;按住 Shift 键不放,同时长按鼠标左键并移动鼠

标,则可以使该模型在Z 方向上移动。

方式 2:单击选中左侧的[]图标 然后再次点击该图标,将弹出位置设置框,可以调节或设置模型的位置,或者重置模型位置。

 

对于多个模型,可按住 ctrl 后全选所有模型,点击“放到底板上”,则以最底的模型作为基准放在底板上;点击“模型各自放在底板上”,则所有模型都放在底板上。

注:一般情况下,在模型位置调整完毕后,需要选择移动图标内的[居中] [放到底板上]选项来确保模型位于打印范围内并紧贴于打印平台。如需要特别摆放的模型,则可只选择[放到底板上]选项。


3.6 旋转

 

鼠标左键单击需要旋转的模型后,通过以下 2 种旋转方式可以调节模型的摆放姿态:

方式 1:单击选中左侧的[]图标    会看到相互垂直的三个圆环,

分别为红色 X 轴圆环、绿色 Y 轴圆环及蓝色 Z 轴圆环。点击选中圆环后可以绕当前的旋转轴进行旋转。其中,转过的角度和转动方向将以夹角形式显示在圆心位置。

方式 2:单击选中软件左侧的[]图标 然后再次点击该图标,将出设置旋转框,可以调节或设置模型的转动角度,或者重置模型姿态。

对于多个模型,可选择“每个模型单独旋转”操作。

3.7 缩放

鼠标左键选择需要缩放的模型后,通过以下缩放方式可以调节模型的大小。方式 1:选中软件左侧的[]图标     ,长按鼠标左键并拖动鼠标来

改变模型大小。模型文件的实时长宽高数值将显示在对应三条边框上。

方式 2:选中软件左侧的[]图标  然后再次点击该按钮,将弹出设置模型的尺寸框,可以设置模型的尺寸,或者改变各个方向上的比例以进行缩放。

 

注:如果下方的[保持比例]选项为勾选状态,那么改变任意轴的尺寸,模型会等比例缩放;如果[保持比例]选项为不勾选状态,轴的改变将在单一方向上进行。

 

3.8 

鼠标左键选择需要被切割的模型点击[]模型图标  入切割指令 再次点击[]图标 界面割方两个选项。在切割方向中可以选择手绘切割也可以选择按照 X/Y/Z 轴进行切割。在切割位置中可以输入数值,可以准确定位到指定的位置进行切割。

①( 3-11)手绘切割:根据用户的要求绘制切割线,系统会自动生成切割面。旋转视角,就可以看到切割面了。


3-11

 

②(图 3-12)X 平面切割:

 

 图 3-12

⑧ (图 3-13)Y 平面切割


                     图 3-13

 

⑨ (图 3-14)Z 平面切割:

 

                     图 3-14

 

3.9 支撑

导入模型后,点击菜单栏中的[编辑] -[支撑]或直接点击主页面的支撑图标, 可以进入支撑编辑模式如下图 3-15。支撑编辑完成后点击上方的[返回]图标,

退出支撑编辑模式。

 

           图 3-15


① 支撑选项

 3-16)[支撑选]  支撑[支撑选] 图标 弹出支撑选项框,支撑类型仅柱状支撑,选择配置选:常规、

活动义齿支架、牙冠牙桥,也可自定义支撑参数。并另存为固定配置。

 

A. 常规设置:

 

陡峭阈值角度:默认 45°,最高可设置到 60°最低可设置为 30°。支柱间距:最高 10.0mm,最低 1.0mm。

尖端直径:支撑柱尖端的直径,最高可设置到 1mm,最低可设置为 0.25mm抬升高度:添加支撑时,将模型抬升一定距离。最低 0,最高 100mm。

横向连接:支撑之间横向连接,以增加支撑的力度。


Y 形连接:支撑之间出现 Y 形的连接,以增加支撑的力度。

 

B. 支柱大小设置:

 

末端直径:支撑尖端的直径大小,最小 0.25mm,最大 1.00mm。

 

末端角度:支撑末端斜面与竖直方向的角度,角度越小则支撑末端越长。最 1º,最大 60º。

支柱直径:直径越大越牢固,但也越难剥离。最小 0.25mm,最大 2.0mm基底直径:支撑柱底部的直径,最高可设置为 3mm,最低可设置为 0.25mm基底高度,支撑最为基底部分的高度,最高可设置为 5mm,最低为 0 C.其他设置:

启用末端球:末端球会增加支撑与模型之间的接触面积,末端球直径越大, 与模型连接越牢固,但是也越难去除。

仅底部支撑:选择则仅在底部生成支撑。

 

底部厚度:用于判断模型底部多厚的范围内需要生成自动支撑。最低 0.1mm 最高 150.0mm。

仅外部支撑:只在模型外部生成与底板连接的支撑。


3-16

 

②自动支撑

 

点击软件上方的[自动支撑]图标后,软件会自动判断模型需要支撑的位置, 并生成相应的支撑。如果模型已经带有支撑,软件会先将这些支撑删除,然后再生成新的支撑。

③添加支撑

 

当软件左侧的[添加]图标被选中时,可以进行添加支撑操作。将鼠标移动到模型需要添加支撑的位置,点击鼠标左键,选取支撑起点;按住鼠标左键不放, 拖动鼠标会显示支撑预览。(若支撑面不需支撑、支撑立柱角度过大或者所加支撑超过、未到支撑面,会红色高亮预览该支撑,如支撑显示绿色,则该支撑可添加)

④删除支撑

 

当软件左侧的[删除]图标被选中时,可进行删除支撑操作。将鼠标移动到要删除的支撑上,当前支撑及其子节点支撑会被高亮显示,单击鼠标左键删除这些高亮的支撑。

⑤清空支撑

 

点击软件上方的[清空支撑]图标后,场景中所有的支撑将被删除。点击菜单栏中[编辑] -[撤销]

 

 

3.10 打印


                             图 3-16

 

①打印预览:

 

选择是否进入预览界面。若勾选此项,完成切片后,自动进入打印预览界面。在软件左侧,可以看到模型层数的滑动条,通过上下滑动可以控制模型的显示层数。在软件右上角可看到模型的打印时间和耗材用料的估算,点击[打印]按钮, 开始连接打印机;点击[返回]按钮,则返回到软件主界面。

②切片完成后开始打印:

选择切片完成后是否立即启动打印。若勾选此项,则跳出连接机器对话框, 请连接 3D 打印机。

材料类型:

可选择光敏树脂的类型。

② 存为:

可以自定义耗材类型,并将该耗材记录在软件中,方便下次选择。

③ 移除:

移除自定义的耗材类型。

④ 层高:

设置打印时每层堆积的厚度,默认为 0.05mm 可选 0.025mm,数值高则表示精度下降但加快打印速度,数值低则表示精度高但是打印耗时长。使用自定


义耗材的选项时,数值可以从 0.01mm 选择到 0.2mm。

 

● 成型时间

a. 基本成型时间:可设置模型一层光敏树脂溶液凝固所需的光照时间。

b. 附着成型时间:可设置附着层一层光敏树脂溶液凝固所需的光照时间。

c. 时间渐变层数:从底板变化到模型的层数。

  d. 光照强度:根据所用光敏树脂的光敏程度调节光照强度。

 

● 底板

a. 模式:可设置底板的模式,基本模式和斜边模式

b. 形状:可选择底板的形状。模型投影是模型在底板上的投影形状。c.厚度:底板的厚度。

d.扩展宽度:底板向外扩展的宽度。


● 尺寸校准

a. X 轴校准:根据之前所打印的模型尺寸误差调整X 轴尺寸

b. Y 轴校准:根据之前所打印的模型尺寸误差调整Y 轴尺寸

c. 轮廓补偿:根据之前所打印的模型尺寸误差调整整体尺寸

● 填充

a. 填充密度:等同与填充率,表示模型的实心程度。

b. 外壳壁厚:设置外壳壁厚,最大值 10mm,最小值 1mm。

c. 填充壁厚:设置填充壁厚,最大值 5mm。最小值 0.5mm。

其他

a. 支撑与模型间隙:设置支撑与模型的间隙距离值。

 

 

3.11 文件菜单

① 项目新建

 

点击菜单栏中的[文件] -[新建项目]或使用快捷键Ctrl+N,可以新建一个空白的项目。如果原先的项目有未保存的改动,那么会提示是否需要保存更改。(图5-24)点击[],则会保存更改的内容。如果点击[否],则放弃保存更改的内容。如果点击[取消]或者关闭该提示框,则会取消新建项目。


                            图 3-17

 

② 文件保存

 

完成模型的编辑调整之后,通过以下两种方式可以将场景中所有的模型进行保存。

方式 1:

点击菜单栏中的[文件] - [保存项目]或者使用快捷键Ctrl+S,可以将文件保


存为后缀.fpp 的工程文件。在这个类型的文件中,场景中所有的模型(包括支撑 之间是独立的。重新载入文件后,各项配置信息以及模型位置与保存时的配置一致。

方式 2:

点击菜单栏中的[文件] -[另存为],可以将场景保存成工程文件(.fpp)或者后缀名为.3mf, .stl 或.obj 的文件。在后缀名为 3mf, .stl 或.obj 的文件中,场景中所有的模型(包括支撑之间是不独立的,而是合并成一个新的模型。重新载入文件后,模型的位置与保存时的配置一致。

③ 偏好设置

 

点击菜单栏中的[文件] - [偏好设置],可以选择界面语言、字体大小、自动摆放新载入的模型、打印窗口类型以及启动时是否检查更新。


3-18

 

● 语言:用来选择软件的界面语言。

● 字体大小:设置显示字体的大/中/小

 

● 自动摆放新载入的模型:用来选择是否自动摆放模型

● 启动时检查更新:用来设置是否启动在线自动更新功能,如果选择是选项,则每次启动软件时,能自动在线检测是否有新版的软件版本。一旦发现有新版本, 则提示用户下载和安装更新版本。

④ 文件列表

 

击后,界面上出现文件列表悬窗,可以看到所有的模型,点击模型后,该模型对


应的文件名前会打钩。

 

3.12 编辑菜单

①撤销

通过以下 2 种方式,可以撤销上一个对模型的编辑。方式 1:点击菜单栏中的[编辑] - [撤销]

方式 2:使用快捷键 Ctrl+Z

②重做

通过以下 2 种方式,可以恢复对模型上一个的撤销编辑。方式 1:点击菜单栏中的[编辑] - [重做]

方式 2:使用快捷键 Ctrl+Y

注:此功能仅在用户已执行撤销动作后生效。

③清空撤销栈

清空撤销栈中被记录的操作步骤,释放占用的内存。

④全选

 

通过以下 2 种方式,可选中所有模型。方式 1:点击菜单栏中的[编辑]- [全选] 方式 2:使用快捷键 Ctrl+A

注:如果模型过小或不在视野范围内时,可选中场景内的所有模型,然后使居中缩放功能调整模型。

⑤创建副本

 

选中模型后,可以通过以下 2 种方式来创建相应模型的副本。方式 1:点击菜单栏中的[编辑] - [创建副本]

方式 2:选中模型后,使用快捷键 Ctrl+V副本文件与源文件重合,请使用移动工具移出)


⑥删除

 

选中模型后,可以通过以下两种方式来删除相应的模型。方式 1:点击菜单栏中的[编辑] -[删除]

方式 2:使用快捷键 Delete

 

⑦自动摆放

 

导入一个或多个模型后,点击[编辑] -[自动摆放],所有模型会根据自动摆放规则进行自动摆放模型的位置。

⑧修复模型

 

导入模型时,会进行模型检查。当模型检测出存在你问题,会弹出检查提示, 提醒用户,此时可直接点击弹出的对话框中的[修复模型],或在[编辑]-[修复模型] 对模型进行修复。

⑨支撑

 

进入支撑界面。

 

⑩打孔

 

在模型上打上孔,可以使得中空模型内部未固化的树脂顺着小孔流出来。

 

 

 

3.13 打印菜单

①连接机器

电脑与打印机的连接方式有 2 种:以太网和 WiFi 连接。

注:软件界面右下角的小机器图标可以显示出电脑与打印机的连接状态。在未连接打印机的状态下,小机器图标的内部链条图案显示为断开;在正确连接打印机后,小机器图标的内部链条图案显示为连接。

方式一:以 USB 线/太网线连接

a. 首先使用以太网线连接打印机背部的网口;

b. 打开打印机和 FlashDLPrint 软件;并在选择机器栏选择 机型选项。


c. (图5-26)点击触摸屏[工具]中的[关于],在关于界面中有一串 IP 地址。如下图,为10.33.23.166。

d.(图5-27)点击菜单栏中的[打印] -[连接],在弹出的连接机器对话框中,

(图5-28选择 USB 线/  以太网 作为连接模式,输入 I和端口。如10.33.23.166端口为8899.


图3-19


图3-20



                                                                                                     图
3-21



点击连接,在软件界面的下方显示
“机器状态:就绪”。证明已经连接成功。

(图3-22)

 

3-22


如果未找到 FlashForge Hunter/Explorer Max 3D Printer 选项,则需点击新扫描来获取此机型选项后,再点击[连接]按钮来连接打印机。如果重新扫描之后,依然没有出现此机型,说明软件的驱动程序没有安装一般情况下在安装软件时会自动安装驱动。若出现此类情况,则需要手动安装驱动。

延伸阅读:手动安装驱动

手动安装驱动的方法如下:

步骤1:打开软件的根目录 ( C:\Program Files(x86)\FlashForge\FlashDLPrint ) 步骤 2:打开根目录下的 driver 文件夹,找到对应电脑系统的驱动软件,点击安装即可。(其中有两个安装包:dpinst_amd64.exe 对应 64  Windows 系统, dpinst_x86.exe 对应 32  Windows 系统,请用户按照需要自行选择)。

方式 2 WiFi 连接

闪铸光固化机器 Hunter 狩猎者和 Explorer Max 探索者支持以STA 模式来连接 WiFi 打印,PC (即您的电脑和打印机同时连上同一个路由器,通过路由器进行通信。您的电脑可以通过这个路由器正常上网。一台机器只能建立一个连接,若机器已经与另一个无线网络建立连接,需等连接断开后才能再次建立新的连接。

将电脑和打印机连接到同一个 WiFi 后,点击触摸屏[工具]中的[关于],在关于界面中有一串IP 地址。如下图( 3-23IP  地址为 192.168.191.2


  3-23

FlashDLPrint 软件中点击菜单栏中的[打印] -[连接],在弹出的连接机器对话框中,选择 WiFi 作为连接模式,并在IP、端口中输入打印机触摸屏中显示的IP 地址192.168.0.102,并在最后一格输入8899(图3-24、3-25)


3-24


                                                                                                                                                                                             图 3-25

点击连接,在软件界面的下方显示“机器状态:就绪”,表明连接成功(图

3-26)

   3-26

使用上述两种办法连接打印机后就可以将切片好的模型文件直接传输到打印机进行打印了。

断开连接

点击软件菜单栏中的[打印] -[断开],来断开电脑与打印机之间的以太网或WiFi 连接。

 

3.14 帮助菜单

① 首次使用向导:点击菜单栏中的[帮助] -[首次使用向导],查看功能介绍。

② 帮助文档:点击菜单栏中的[帮助] -[帮助文档],能够在线查看帮助手册。

③ 检查更新:点击菜单栏中的[帮助] -[检查更新],能够在线检测是否有可更新


的软件版本。如果检测到有可更新的软件版本,则用户可以下载并安装更新版本。

④意见反馈:可以将对 FlashDLPrint 的意见反馈在弹出窗口中,您的宝贵意见将通过email 传递到闪铸技术人员的邮箱里。

⑤关于 FlashDLPrint:点击菜单栏中的[帮助]-[关于 FlashDLPrint],会显示该软件的信息,内容包括当的软件版本和版权等信息。

 

 

4. 打印操作

 

4.1 生成切片文件

 

在本节中,您将学习如何设置3D模型参数来生成切片文件,操作如下:双击电脑桌面快捷方式图标打开FlashDLPrint软件。

(图4-2)点击软件菜单栏中[打印]-[机器类型],确认所选机型。


图4-2

(图4-3)点击软件上方[载入]图标,并从您的电脑中选择一个.stl格式3D模型文件,然后所选的3D模型就会显示在屏幕上;


图4-3

(图4-4)点击软件菜单栏中[编辑] -[自动摆放],自动摆放模型的位置,双击[移动]图标,并点击[放到底板上][居中]按钮,确保模型与底板接触完好;


图4-4

注:如果您的模型已是最佳放置方式,请忽略此步骤。

(图4-5)点击软件上方的[打印]图标,设置3D模型参数,默认参数如下:

 

图4-5


注:此参数设置仅供用户首次打印参考。

4-6)点击[确定]按钮,选择保存切片文件路径,点击[保存],开始生成切片文件。

 

4-6



至此,切片文件已生成,接下来我们就开始进行打印操作。

 

 

 

4.2 打印方式

 

生成切片文件之后,我们就可以将模型文件导入到设备中进行打印。我们总共有三种打印方式可选,分别是从U 盘打印、USB/以太网线以及WiFi 连接打印。

4.2.1 U 盘打印

 

①将U盘插入到电脑中;

②把已保存的.svgx格式的文件拷贝至U盘中;

③取出U盘,并插入到机器U盘端口;

④启动打印机;

点击触摸屏主菜单中[打印]图标,然后选择[外部存储器]图标,出现打印文件列表,上下翻页,点击选择您所需要打印的文件,进入文件打印界面,


点击[开始]图标。在点击开始[开始]图标之前,你也可以先点击左侧的[复制],将外接U盘中的文件拷贝到打印机内部存储器中,这样当你再需要打印该文件时就可以从内部存储器中选择打印该文件。

⑤ 开始打印。

4.2.2 USB 线/以太网连接打印 

 

将打印机和电脑通过USB线/以太网的方式连接之后,在FlashDLPrint软件中打开切片文件,点击软件右上角的[打印]按钮即可开始打印。

无论采取上述哪种打印方式,打印时请务必将遮光门闭合,避免外界的灰尘和光照影响打印效果。

4.2.3 WiFi 连接打印 

 

将打印机和电脑通过无线WiFi的方式连接之后,在FlashDLPrint软件中打开切片文件,点击软件右上角的[打印]按钮即可开始打印,与USB连接打印方法一致。

无论采取上述哪种打印方式,打印时请务必将遮光门闭合,避免外界的灰尘和光照影响打印效果。

暂停打印:

通过此按钮,你可以在打印中途暂停打印,然后从暂停处继续打印。

  停止打印:

        停止运行打印机。一旦你点击停止按钮,当前正在打印的所有模式都将被取消。一旦打印机停止运行,打印工作意味着无法进行恢复。在您使用停止功能后,你就需要重新开始打印。