FlashPrint教程

FlashPrint教程

经常有用户在初次接触切片软件的时候会有很多疑问,下面将关于FlashPrint的一些问题,为大家制作了FlashPrint讲解视频。


介绍了FlashPrint的基础功能以及专家模式下常用的功能,希望大家可以通过视频了解FlashPrint的用法。


以下是详细FlashPrint功能说明。


目录
目录..................................................................................................................................................... 1
1. 软件介绍........................................................................................................................................3
1.1 FDM 打印机类型:.............................................................................................................. 3
目前有十三种机型:.................................................................................................................3
2. 软件安装........................................................................................................................................3
2.1 软件下载..............................................................................................................................3
2.2 软件安装启动......................................................................................................................3
3. 软件操作........................................................................................................................................5
3.1 载入文件..............................................................................................................................6
3.1.1 生成浮雕...................................................................................................................6
3.2 鼠标动作............................................................................................................................10
3.2.1 左键单击.................................................................................................................10
3.2.2 左键长按.................................................................................................................11
3.2.3 右键长按.................................................................................................................11
3.2.4 鼠标滚动滑轮.........................................................................................................11
3.3 场景视角的更改................................................................................................................11
3.3.1 拖动场景.................................................................................................................11
3.3.2 旋转场景.................................................................................................................11
3.3.3 缩放场景.................................................................................................................11
3.3.4 设置场景视角.........................................................................................................11
3.3.5 重置场景视角.........................................................................................................11
3.3.6 显示模型边框.........................................................................................................12
3.3.7 显示陡峭表面.........................................................................................................12
3.4 模型的编辑........................................................................................................................12
3.4.1 移动模型.................................................................................................................12
3.4.2 旋转模型.................................................................................................................12
3.4.3 缩放模型.................................................................................................................13
3.4.4 喷头设置.................................................................................................................13
3.4.5 模型切割.................................................................................................................14
3.4.6 其他操作.................................................................................................................15
3.5 支撑的编辑........................................................................................................................18
3.5.1 自动支撑.................................................................................................................18
3.5.2 清空支撑.................................................................................................................18
3.5.3 添加支撑.................................................................................................................18
3.5.4 删除支撑.................................................................................................................19
3.5.5 模型选项.................................................................................................................19
3.5.6 支撑选项.................................................................................................................19
3.6 新建项目............................................................................................................................19
3.7 保存文件.............................................................................................................................20
3.8 打印流程.............................................................................................................................20
3.8.1 机型选择.................................................................................................................20
13.8.2 连接打印机.............................................................................................................20
3.8.3 打印.........................................................................................................................20
3.9 打印机的相关操作:............................................................................................................35
3.9.1 连接/断开打印机...................................................................................................35
3.9.2 控制面板.................................................................................................................36
3.9.3 更新固件.................................................................................................................39
3.9.4 主板参数配置.........................................................................................................40
3.9.5 完全重置主板参数..................................................................................................40
3.9.6 机器信息.................................................................................................................41
3.9.7 手动安装驱动..........................................................................................................41
3.10 其他...................................................................................................................................41
3.10.1 偏好设置...............................................................................................................41
3.10.2 首次使用向导.......................................................................................................42
3.10.3 查看帮助手册.......................................................................................................42
3.10.4 意见反馈...............................................................................................................42
3.10.5 检查更新...............................................................................................................43
3.10.6 模型共享...............................................................................................................44
3.10.7 查看 FlashPrint 软件信息.................................................................................... 44

帮助文档
1. 软件介绍
1.1 FDM 打印机类型:
目前支持以下机型机型:
 Finder、Dreamer/NX、Inventor、Adventurer 3 /lite、Guider2/2s、Creator Pro/Max、Creator 3
2. 软件安装
2.1 软件下载
方式 1:将打印机附赠的U盘或SD卡插入电脑,内有软件安装包。
方式 2:登录官网下载中心https://www.sz3dp.com/download-center,下载安装包。
2.2 软件安装启动
1. 双击安装包并选择安装位置,等待安装完成
2. 使用桌面图标或开始菜单中的快捷方式启动软件。当首次打开软件时,会弹出机型
选择框,可根据自己使用的设备选择机型。首次打开还会弹出使用向导,可按需查看

43. 软件操作
用户可以通过 FlashPrint 软件来控制打印机进行打印。

载入:导入一个或多个模型文件
支撑:进入支撑编辑模式
视角:从不同角度观察模型文件(快捷键 V,也可以按住鼠标右键进行拖动,自行选择观察角度)
移动:在XY 轴上移动模型,Shift+鼠标点击在 Z 轴上移动(快捷键 M)
旋转:旋转模型文件(快捷键 R)
缩放:缩放模型文件(快捷键 S)
喷头:选择左或右喷头打印模型文件(快捷键 E)
打印:进入软件打印参数控制界面,或导出文件到 SD 卡
切割:从不同方向对模型进行切割(快捷键 C)
3.1 载入文件
用户可通过以下 6 种方式载入模型文件或已切片生成的 Gcode 文件。
方式 1:点击软件主界面上的“载入”图标,弹出对话框后选择要载入的文件;
 方式 2:将要载入的文件拖曳至软件主界面;
 方式 3:点击菜单栏中的“文件->载入文件”, 弹出对话框后选择要载入的文件;
 方式 4:点击菜单栏中的“文件->示例”,可以载入列表中自带的文件;
 方式 5:点击菜单栏中的“文件->最近打开的文件”,可以载入文件列表中最近一
段时间内打开的文件;
 方式 6:将要载入的文件拖曳至软件图标上。
模型文件目前支持可在软件中编辑的 slc、stl、obj、fpp、png、jpg、jpeg、bmp、3mf 格
式文件。
模型调整完成后,用户可以将模型切片生成 Gcode 文件并进行打印。
Gcode 文件是模型的打印文件,不能修改,但可以在载入之后直接打印
3.1.1 生成浮雕
浮雕由 png、jpg、jpeg、bmp 格式文件转换而成。即把 png、jpg、jpeg、bmp 格式文件转换
为 stl 格式文件载入软件中进行使用。
载入 png、jpg、jpeg、bmp 格式文件,首先弹出浮雕参数设置页面,即:‘转换图片为 stl’
窗口。参数中包含形状、模式、最大厚度、基底厚度、封底厚度、宽度、深度、顶部直径、
底部直径、图案厚度、赤道直径、允许椭球。
形状:包含平面、球面、圆筒、笔筒、灯罩、印章六种形状
模式:分为深色的部分更高和浅色的部分更高模式。
最大厚度:转换成 stl 对应的 Z 值
基底厚度:生成的 stl 底部的最低厚度,默认值为 0.5mm
宽度:转换成 stl 对应的 X 值
深度:转换成 stl 对应的 Y 值
封底厚度:针对笔筒和灯罩封底的厚度
顶部直径:应用于圆筒、笔筒、灯罩设置顶部的直径大小
底部直径:应用于圆筒、笔筒、灯罩设置底部的直径大小
图案厚度:印章表面图案的最大厚度(仅适用于印章)
6赤道直径:球面赤道直径(内径)大小。
允许椭球:包含是、否两种选择。选择‘是’,则根据载入的图片比例生成对应的椭球体(两
极直径根据载入的图片比例而定);选择‘否’,则根据载入的图片生成球体。
参数窗口:
 
载入的 原图:

参数中选择不同的‘形状’后转换为 stl 格式文件效果图:
(平面)


3.2 鼠标动作
3.2.1 左键单击
1:通过左键单击,可以选中当前模型。
2:按住 Ctrl 键再单击左键,可以选中多个模型。
3:被选中的模型会呈现更为明亮的颜色。
4:模型被选中之后,可以对选中的模型进行编辑操作。
5:点击空白处可以释放选中的所有模型
3.2.2 左键长按
按下 Ctrl 键时,实现鼠标左键框选模型功能。在改变视角或编辑模型时,左键的使用
效果是不同的。(具体内容请参照 3.3.1~3.3.2 节和 3.4 节)
3.2.3 右键长按
在任何操作状态下,右键的使用效果是相同的。(具体内容请参照 3.3.1~3.3.2 节)
3.2.4 鼠标滚动滑轮
在任何操作状态下,鼠标滑轮的使用效果是相同的。(具体内容请参照 3.3.3 节)
3.3 场景视角的更改
可选择透视视图或正交视图,可以对场景视角进行更改,包括拖动场景、旋转场景、缩放
场景等内容。
3.3.1 拖动场景
通过以下三种方式,可以拖动打印范围框体在屏幕中的位置。
方式 1:长按鼠标左键并拖动鼠标;
 方式 2:按住鼠标中键不放,并拖动鼠标;
 方式 3:按住 shift 键,再长按鼠标右键并拖动鼠标。
3.3.2 旋转场景
通过以下两种方式,可以对场景视角进行旋转。
 方式 1:长按鼠标右键并拖动鼠标;
 方式 2:按住 shift 键,再长按鼠标左键并拖动鼠标。
3.3.3 缩放场景
在任何操作状态下,都可以通过滚动鼠标滑轮或者使用‘+/-’快捷键来改变模型的观
察距
离。
3.3.4 设置场景视角
通过以下三种方式,可以分别从俯视、仰视、前视、后视、左视、右视六个方向观察模
型。
方式 1:点击菜单“视图”,可以选择从六个方向观察模型;
方式 2:选中左侧的“视角”按钮,然后再次点击该按钮,将弹出视角选择框,可
以选择六个方向的视图。
方式 3:选中打印平台边框且双击,进行视图切换。
3.3.5 重置场景视角
方式 1:点击菜单“视图”,选择“默认视图”;
方式 2:选中左侧的“视角”按钮,然后再次点击该按钮,将弹出视角选择框,可
以选择“重置”。
3.3.6 显示模型边框
点击菜单栏中的“视图->显示模型边框”后,场景内的模型会呈现出模型边框,且边框
颜色为灰白色。
3.3.7 显示陡峭表面
点击菜单栏中的“视图->显示陡峭表面->开启/关闭”,如果模型表面的水平夹角在陡
峭判断阈值范围内,那么这部分的表面属于陡峭表面且颜色变为纯红色。其中,陡峭判
断阈值可以根据需要进行设置,默认值为 45 度。

3.4 模型的编辑
可以对模型进行编辑,包括移动模型、旋转模型以及缩放模型等内容。快捷键
3.4.1 移动模型
鼠标左键选择需要移动的模型后,通过以下两种移动方式可以调节模型的空间位置。
方式 1:选中左侧的“移动”按钮后,如果长按鼠标左键并移动鼠标,可以在 XY
平面内移动模型。如果按住 Shift 键,同时长按鼠标左键并移动鼠标,则可以使模
型在 Z 方向上移动。在移动过程中,可以看到移动的大小和方向,它们用来表示模
型相对前一位置产生的位移。
方式 2:选中左侧的“移动”按钮,然后再次点击该按钮,将弹出设置位置框,可
以调节或设置模型的位置,或者重置模型位置。
注:一般情况下,在模型位置调整完毕后,需要点击“居中”和“放到底板上”按钮来
确保模型位于打印范围内并紧贴打印平台。如需要特别安排模型打印位置,则可以只点
击“放到底板上”按钮。
3.4.2 旋转模型
3.4.2.1 鼠标左键选择需要旋转的模型,通过以下旋转方式可以调节模型的摆放姿态。
方式 1:选中左侧的“旋转”按钮后,会看到相互垂直的三个圆环,分别为红色、
绿色、蓝色。点击选中圆环后可以绕当前的旋转轴(可选 X、Y 或 Z 方向)进行旋
转。其中,转过的角度和转动方向将以夹角形式显示在圆心位置。
 方式 2:选中左侧的“旋转”按钮,然后再次点击该按钮,将弹出设置旋转框,可
以调节或设置模型的转动角度,或者重置模型姿态。
3.4.2.2 按面放平
选中模型后,通过以下操作对模型进行按面放平:
选中”旋转->按面放平”;
鼠标选择需要模型的某个面,鼠标悬浮的面进行双击鼠标左键,模型会自动进行按
面摆放,选中的面贴合于底板。

(图:按面放平)
3.4.3 缩放模型
鼠标左键选择需要缩放的模型后,通过以下缩放方式可以调节模型的大小。
方式 1:选中左侧的“缩放”按钮后,长按鼠标左键并拖动鼠标来改变模型大小。
模型文件当前的长宽高数值将显示在对应三条边框上。
 方式 2:选中左侧的“缩放”按钮,然后再次点击该按钮,将弹出设置模型的尺寸
框,可以设置模型的尺寸,或者改变各个方向上的比例以进行缩放。
另外,如果下方的“保持比例”选项为勾选状态,那么改变任意一边的长度将使模
型进行等比例缩放;如果“保持比例”选项为不勾选状态,长度的改变将在单一方
向上进行。
3.4.4 喷头设置
鼠标左键选择需要设置的模型后,选中左侧的“喷头”按钮,然后再次点击该按钮,将弹
出设置喷头的对话框。如果用户的打印机为双喷头打印机,那么可根据需要选择用左喷
头或者右喷头来进行打印。设置为左喷头打印的部分将显示为紫色,使用右喷头打印的
部 分 将 显 示 为 灰 色 ; 如 果 机 型 类 型 选 择 的 是 ‘ FlashForge Adventurer 3/FlashForge
Adventurer 3 Lite/FlashForge Finder/FlashForge Guider/FlashForge Guider II/FlashForge
Guider II S Series/FlashForge Inventor II Series/FlashForge Dreamer NX’,喷头设置功能不
存在,默认为右喷头;如果机型类型选择的是‘FlashForge Creator 3’,可根据需要选择复
制或者镜像来进行独立双喷头同时打印(选择“使用双喷头复制”则将打印平台分割成
两个相同的打印区域,生成以打印平台中垂面为界线相同的两个模型;选择“使用双喷
头镜像”则生成以打印平台中垂面为镜面对称的两个模型)。
如果要实现更好的 3D 打印效果或者要打印需要支撑的模型,在可以设置两个喷头打印
的模型中,用户可以选择使用双色打印,将模型的两个部分分别指定给不同的喷头,采
用两种颜色或材质的耗材进行打印。但不是所有模型文件都可以双色打印,只能指定一
个喷头打印的模型不能进行双色打印。
注:在编辑模型的喷头时,鼠标动作和视角模式是相同的(具体请参照 3.3.1~3.3.2 节)。
此功能只对 FDM 类型打印机开放。
3.4.5 模型切割
鼠标左键选择需要设置的模型后,选中左侧的“切割”按钮,弹出切割平面设置页面(如
下图)。切割设置有:切割方向(手绘,X 平面,Y 平面,Z 平面)、切割位置和固定模型
位置。

手绘:切割方向选择手绘,选中需要切割的模型,按住鼠标左键,拖动鼠标画出切割线
(画出的切割线会自动转化成切割平面显示在模型上);此时可以根据需要选择切割平面(左
键选中),摁住左键不放拖动切割平面位置到需要切割的位置或者调整切割位置数值,点击’
开始切割‘按钮或双击此模型对模型进行切割。

(图:切割前后对比)
X、Y、Z 平面:切割方向选择 X、Y、Z 平面其中一个(例如下图 Z 平面),选中需要切
割的模型,根据切割位置会自动生成切割平面,此时可以根据需要选择切割平面(左键选中),
摁住左键不放拖动切割平面位置到需要切割的位置或者调整切割位置数值,点击’开始切割
‘按钮或双击此模型对模型进行切割。

(Z 平面)
固定模型位置:切割完成后新生成的模型保留在原来的位置,不再自动移开。

(图:是否选择固定模型位置对比)
3.4.6 其他操作
3.4.6.1 撤销
通过以下两种方式,可以撤销上一个对模型的编辑。
方式 1:点击菜单栏中的“编辑->撤销”;
方式 2:使用快捷键 Ctrl+Z。
3.4.6.2 重做
通过以下两种方式,可以重做上一个对模型的编辑。
方式 1:点击菜单栏中的“编辑->重做”;
方式 2:使用快捷键 Ctrl+Y。
3.4.6.3 清空撤销栈
清空撤销栈中被记录的操作步骤,释放占用的内存。
3.4.6.4 全选
通过以下两种方式,可选中所有模型。(如果模型过小或不在视野范围内时,可以选中
场景内的所有模型,然后使用“居中”和“缩放”功能调整模型)
方式 1:点击菜单栏中的“编辑->全选”;
方式 2:使用快捷键 Ctrl+A。
3.4.6.5 创建副本
选中模型后,可以通过以下两种方式来创建相应模型的副本。
方式 1:点击菜单栏中的“编辑->创建副本”;
方式 2:使用快捷键 Ctrl+D。
3.4.5.6 删除
选中模型后,可以通过以下两种方式来删除相应的模型。
方式 1:点击菜单栏中的“编辑->删除”;
方式 2:使用快捷键 Del。
3.4.6.7 自动摆放
导入一个或多个模型后,点击“编辑->自动摆放”,填入模型摆放间隔(范围为 0-50mm),
所有模型会根据自动摆放规则自动摆放模型的位置。

3.4.6.8 镜像
可对选中的模型进行 X 方向、Y 方向、Z 方向镜像操作。
3.4.6.9 修复模型
导入模型时,会进行模型检测。当模型检测出存在问题,会弹出检测提示,提醒用户;
此时可直接点击弹出的对话框中的‘修复模型’或者选中模型,在‘编辑’菜单中选择‘模
型修复’对模型进行修复。

3.4.6.10 擦嘴塔
导入模型后,点击‘编辑->擦嘴塔’,进入擦嘴塔编辑界面。

在擦嘴塔选项中可以设置擦嘴塔的大小和壁厚两个参数,擦嘴塔高度默认与载入的模型
的高度相同;如果存在多个模型,则取最高模型的高度。

设置好擦嘴塔参数后,点击‘添加’按钮,移动鼠标选择擦嘴塔坐标,点击鼠标左键便
可添加擦嘴塔。

需要删除擦嘴塔时,点击‘删除’,鼠标左键选中擦嘴塔即可删除。
3.5 支撑的编辑
导入模型后,点击菜单栏中的“编辑->支撑”或直接点击主页面的
按钮,可以进入支撑
编辑模式(如下图)。

支撑编辑完成后点击上方的“返回”按钮退出支撑编辑模式。
3.5.1 自动支撑
点击上方的“自动支撑”按钮后,软件会自动判断模型需要支撑的位置,并生成相应的树状、
线形或者柱状支撑。如果模型已经带有支撑,软件会先将这些支撑删除,然后再生成支撑。

3.5.2 清空支撑
点击上方的“清空支撑”按钮后,场景中所有的支撑将被删除。点击菜单项中的“撤销”或
者使用快捷键 Ctrl+Z 可以撤销该操作。
3.5.3 添加支撑
当左侧的“添加”按钮被选中时(可用快捷键 A),可以进行添加支撑操作。将鼠标移动到模型需要添加支撑的位置,点击鼠标左键,选取支撑起点;按住鼠标左键不放,拖动鼠标会
显示支撑预览(若支撑面不需支撑或支撑立柱角度过大,会高亮预览该支撑);松开鼠标左
键,若支撑立柱不碰到模型,则会在起点与终点位置生成支撑(高亮预览的支撑,不会生成
支撑结构)。
选择视图菜单栏中的“显示模型截面轮廓”,当鼠标指针移动到模型上时,在鼠标所在位置
显示对应的模型截面轮廓,以便更好的观察和选取支撑点位置。
3.5.4 删除支撑
当左侧的“删除”按钮被选中时(可用快捷键 D),可进行删除支撑操作。将鼠标移动到要
删除的支撑上,当前支撑及其子节点支撑会被高亮显示,单击鼠标左键删除这些高亮的支撑。
Ctrl+鼠标左键,可框选需要删除的支撑。
3.5.5 模型选项
当左侧的“删除”按钮被选中时(可用快捷键 S),仅对选择的模型进行‘自动支撑’和‘清
空支撑’的操作。当有多个模型时,可以选用不同的支撑参数支撑不同的模型。
3.5.6 支撑选项
点击“支撑选项”按钮弹出支撑选项框,支撑类型包括树状和线形,当选择“树状”,则出
现树状的参数值:陡峭阀值角度、支柱直径、基底直径、基底高度、与底板接触,根据模型
设置需要的支撑参数,点击“确定”按钮,生成的支撑显示为树状结构;当选择“线形”,
则出现线形的参数值(陡峭阀值角度、柱状尺寸、与底板接触),根据模型设置需要的支撑
参数,点击“确定”按钮,生成的支撑显示为线形结构;如果模型已经带有支撑,选择支撑
类型中的一种支撑时,软件会根据已有支撑的支撑类型判断是否要先将这些支撑删除,会弹
出对应的提示,然后根据需求进行选择操作。(注:陡峭阀值角度:指定大于哪个角度值(模
型各个部位的倾斜度)的模型部位需要生成支撑,角度值范围在 30-60 度;支柱直径:树状
支撑的直径大小,支柱直径大小范围为 1-6mm;基底高度:支撑底座的高度,高度范围为
0-10mm;基底直径:支撑底座的直径大小,基底直径大小在 3-10mm;柱状尺寸:柱状由
一个个方形柱组成,尺寸指、方形柱的单个边长,边长范围为 1-8mm;与底板接触:仅生
成与底板接触的支撑)。

3.6 新建项目
点击菜单栏中的“文件->新建项目”,可以新建一个空白的项目。如果原先的项目有未保存
的改动,那么会提示是否需要保存更改。点击“是”,则会保存更改的内容。如果点击”否”,
则放弃保存更改的内容。如果点击“取消”或者关闭该提示框,则会取消新建项目。

3.7 保存文件
完成模型的编辑调整之后,通过以下两种方式可以将场景中所有的模型进行保存。
方式 1:
点击菜单栏中的“文件->保存项目”,可以将文件保存为后缀为”.fpp”的工程文件。在这
类型的文件中,场景中所有的模型(包括支撑)之间是独立的。重新载入文件后,喷头配
置信息以及模型位置与保存时的配置一致。
方式 2:
点击菜单栏中的“文件->另存为”,可以将场景保存成工程文件(.fpp)或者后缀名
为”.stl”、”.obj”、”.3mf”的文件。在后缀名为”.stl”、”.obj”或者”.3mf”的文件中,场景中
模型(包括树状支撑)之间不是独立的,而是合并成一个新的模型;场景中带线形支撑的
模型是独立的,支撑部分不会被保存,之保存模型部分。重新载入文件后,模型的位置与
保存时的配置一致但喷头配置信息没有被保存。
3.8 打印流程
3.8.1 机型选择
连接机器前,点击“打印-机器类型”展开项中的机型名称,选择当前的打印机类型。连接
机器后,软件会自动识别被连接机器的机型,此时不能进行手动切换。选择机型后场景中的
机器框架大小会发生变化,同时会对切片结果产生影响。
3.8.2 连接打印机
为连接打印机,我们需要对打印机进行配置(方式请参照 3.9.1.1 节)。
3.8.3 打印
3.8.3.1 FDM 类型打印机生成 Gcode 文件
打印模型前,需要对模型进行切片(切片会生成模型的打印文件,即 Gcode 文
件)。
1)通过以下操作,可以配置切片参数并生成切片文件。
步骤 1:点击菜单栏中的“打印->打印”或者软件主界面上的“打印”图标,
会弹出一个设置切片参数的对话框。
步骤 2:设置完成模型的切片参数后,点击“确定”按钮,弹出一个保存 Gcode
文件的对话框。
步骤 3:选择一个相应的 Gcode 文件保存路径。点击“确定”按钮之后,则开
始生成 Gcode 文件。在这个过程中,主屏幕下方会一个状态栏,显示了切片模
型以及上传 Gcode 文件的进度。进度条右侧有一个“中断”按钮,点击该按钮,
可中断切片。
(2)常规模式切片参数的配置内容
切片参数名词解释:将鼠标移动到某切片参数名词上或参数值文本框上停顿一
下,将出现悬浮的切片参数名词解释。
打印预览:选择是否进入预览界面;
切片完成后开始打印:选择切片完成后是否立即启动打印
喷头材料:根据模型的喷头设置,选择所需的喷头以及喷头材料。(如果机器类型
选 择 的 是 ‘ FlashForge Dreamer/FlashForge Creator Pro/FlashForge Inventor
Series/FlashForge Creator 3/FlashForge Creator Max’,设置显示为‘左/右喷头’选
择对应材料,对应的材料可选 PLA、ABS、可溶性材料、导电 PLA、柔性材料;如
果 机 型 类 型 选 择 的 是 ‘ FlashForge Adventurer 3/FlashForge Adventurer 3
Lite/FlashForge Finder/FlashForge Guider/FlashForge Guider II/FlashForge Guider II S
Series/FlashForge Inventor II Series/FlashForge Dreamer NX’,设置显示为‘材料类型’
选择对应的材料,可选材料为 PLA、导电 PLA、柔性材料。)
支撑:打印时用于支撑模型的悬空部分。当需要打印“头重脚轻”或者“悬空”
的模型时,就需要支撑来达到打印效果。点击“支撑”下拉按钮如果机器类型
选 择 的 是 ‘ FlashForge Dreamer/FlashForge Creator Pro/FlashForge Inventor
Series/FlashForge Creator 3/FlashForge Creator Max’选择左喷头或右喷头进行
支撑;如果机型类型选择的是‘FlashForge Adventurer 3/FlashForge Adventurer 3
Lite/FlashForge Finder/FlashForge Guider/FlashForge Guider II/FlashForge Guider
II S Series/FlashForge Inventor II Series/FlashForge Dreamer NX’,选择开启或关
闭进行支撑设置。
底板:打印模型之前先在打印平台上先打印出一块较厚的底板,使用模型能够
更好地粘贴在打印平台上。点击‘底板’下拉按钮,如果机器类型选择的是
FlashForge Dreamer/FlashForge Creator Pro/FlashForge InventorSeries/FlashForge Creator 3/FlashForge Creator Max’
选择左喷头或右喷头进行底 板 设 置 ; 如 果机 型 类 型 选 择 的 是 ‘FlashForge Adventurer 3/FlashForgeAdventurer 3 Lite/
FlashForge Finder/FlashForge Guider/FlashForge Guider II/FlashForge Guider II S Series/FlashForge Inventor II Series/
FlashForge Dreamer NX’,选择开启或关闭进行底板设置。
围墙:在双喷头打印时建议启用。额外在模型外围生成一个围墙结构,用于擦
除空闲喷头的漏丝。
帽檐:额外在模型底部周围打印出一圈帽檐,将模型底部的外延固定到打印平
台上,防止打印过程中翻倒。
方案选项中一般有三种方案(低质量/标准/高质量),不同的方案已经设置好了各
种不同的参数,高质量方案的成型效果更好,但速度更慢;低质量的方案则刚好相
反。但当使用耗材种类仅为 PLA 或导电 PLA 的情况下,除了上述三种方案之外,还
有一个“超精细”方案。
点击“更多选项”按钮弹出参数菜单,可以对层高、填充、速度、温度等具体参数进行设置。不同的方案对这些参数有不同的默认值。点击”恢复默认”按钮,会使得
各参数恢复默认值。
层高
a. 层高:是构建模型时每层的打印厚度。厚度越小模型表面越光洁,但打印
时间越长。
b. 第一层层高: 它当使用较小的层高进行打印时,较大的第一层层高可以让
模型更好地黏到打印平台上。
c. 外壳数量:包括外周壳数量,封顶层数,封底层数。(注:当“花瓶模式”
被选中时,封顶层数设置的层数无效);
d)外周壳数量:构建模型外壳使用的路径层数,层数越多模型的壁越厚。
e)封顶层数:控模型上表面使用实填充的层数。
f)封底层数:模型下表面使用实填充的层数。
填充
a. 填充密度:设置内部填充的密实程度。
b. 填充形状:设置内部填充的形状,六边形填充强度更高,线形填充打印
速度更快,三角形填充打印速度稍慢于线形填充,但层与层之间的粘合
力更高,三维填充是一种三维螺旋形的填充形状,一般在填充密度较低
时使用,使用该填充时建议关闭合并填充功能。
c. 合并填充:将相邻层之间重叠的填充区域合并到一起打印以提高打印速度,
当层高大于 0.1mm 时建议选择“每 n 层”,否则建议选择“每 n 层内部填
充”。
速度
a)打印速度:用于计算出丝时喷头的运动速度,速度越慢打印质量越高,但
打印时间越长。
b. 空走速度:不出丝时喷头的的运动速度。
注:使用 ABS、PLA、HIPS、PA、PC、PETG、导电 PLA 耗材打印时,建议将空
走速度设置为 80,打印速度设置为 60;使用柔性材料打印,建议将空走速度设置
为 70,打印速度设置为 20。不同的模型会有不同的参数设置,需要多次尝试来找
到最适合的参数。
不同类型打印材料和不同品质的切片方案中,速度值的配置会有差异,用户可
以在默认配置中得到不同方案的建议值,当这些值被改变后用户可以通过“恢复默
认”功能来恢复默认值。

温度
a)喷头
根据材料等因素,设置适当的打印喷头温度,上限为 255 度,超过 245 度
时弹出提示消息。如果机型选择的是‘FlashForge Dreamer/FlashForge
Creator Pro/FlashForge Inventor Series/FlashForge Creator 3/FlashForge
Creator Max’双喷头打印机,可以对双喷头温度进行设置。如下图:

如 果 机 型 选 择 的 是 ’FlashForge Adventurer 3/FlashForge Adventurer 3
Lite/FlashForge Finder/FlashForge Guider/FlashForge Guider II/FlashForge
Guider II S Series/FlashForge Inventor II Series/FlashForge Dreamer NX’单喷头
打印机,设置界面如下图:

b)平台
适当的平台温度可以让模型更好地黏到打印平台上,并改善大模型的翘边问
题。如果机器类型选择的是‘FlashForge Dreamer/FlashForge Creator Pro/FlashForge
Inventor Series/FlashForge Creator 3/FlashForge Creator Max’,左/右喷头及底板温
度:ABS、导电 PLA conductive PLA、柔性材料 flexible material 耗材建议喷头温
度设置为 220 摄氏度,ABS 底板温度为 105 摄氏度,导电 PLA、柔性材料底板温度
为 50 摄氏度 ;PLA 耗材建议喷头温度设置为 200 摄氏度,底板温度设置为 50 摄
氏度。可溶性材料耗材建议喷头温度设置为 240 摄氏度,底板温度为 105 摄氏度;
如 果 机 型 类 型 选 择 的 是 ‘ FlashForge Adventurer 3/FlashForge Adventurer 3
Lite/FlashForge Finder/FlashForge Guider/FlashForge Guider II/FlashForge Guider II S
Series/FlashForge Inventor II Series/FlashForge Dreamer NX’,只需根据材料设置喷
头温度,‘PLA’温度建议设置为 220 摄氏度,导电 PLA 和柔性材料温度建议设
置为 230 摄氏度。
注:不同的温度会对打印成型效果产生细微影响,想要获得更好的打印效果,
用户可以根据自身需要进行调整。
其他
a)冷却风扇控制:设置何时开启冷却风扇。包含自动、总是打开、总是关闭、
打完底板底部后打开、到达指定高度后打开、仅打印底板顶部时打开几种
控 制 方 式 , 主 要 针 对 于 FlashForge Adventurer 3/FlashForge Adventurer 3
Lite/FlashForge Dreamer/FlashForge Creator Pro/FlashForge Guider II/FlashForge
Guider II S Series/FlashForge Inventor Series/FlashForge Dreamer NX/FlashForge
Creator 3/FlashForge Creator Max 机型,不适用 FlashForge Finder/FlashForge
Guider/FlashForge Inventor II Series 机型。其中到达指定高度后打开需要设置指
定的高度值。


(3)专家模式切片参数的配置内容
 打印预览:选择是否进入预览界面;
切片完成后开始打印:选择切片完成后是否立即启动打印;
选择配置:根据选择的机型选择需要的配置方案。方案选项中一般有三种方案
(低质量/标准/高质量),默认为 PLA 标准质量,不同的方案已经设置好了各
种不同的参数,高质量方案的成型效果更好,但速度更慢;低质量的方案则刚
好相反。但当使用耗材种类仅为 PLA 的情况下,除了上述三种方案之外,还有
一个“超精细”方案。
 常规
1)层高:
a. 层高模式:
1.固定层高
2.可变层高:选择“可变层高”->点击“编辑可变层高”按钮,进入可
变层高编辑界面
1
“添加/删除”按钮:点击该按钮,弹出可变层高编辑对话框,
其中可以增删指定高度对应的层高。
2
模型层高示意栏:鼠标右击界面右侧滑块->添加/删除层高->弹
出可变层高编辑对话框,同时默认添加高度为鼠标点击位置对应高度,默
认删除高度为鼠标点击位置最接近的已添加高度。
3
点击“完成”按钮回到专家模式界面。

b. 层高:是构建模型时每层的打印厚度。厚度越小模型表面越光洁,但打印
时间越长。
c. 第一层层高: 它当使用较小的层高进行打印时,较大的第一层层高可以让
模型更好地黏到打印平台上。
2)速度:
a. 基准打印速度:出丝时喷头的基准运动速度,作为后续打印速度计算的基
准值。
b. 空走速度:不出丝时喷头的的运动速度。
c. 最小打印速度:出丝时喷头的最小运动速度。
d. 第一层最大打印速度:限制第一层的打印速度,让模型更好地黏到打印平
台上。当启用底板功能时该参数不起作用。
e. 第一层最大空走速度:限制第一层的空走速度,让模型更好地黏到打印平
台上。当启用底板功能时该参数不起作用。
3)温度:
a. 喷头温度:打印时喷头的温度。上限为 255 度,超过 245 度时弹出提示消
息。
b. 平台温度:适当的平台温度可以让模型更好地黏到打印平台上,并改善大
25模型的翘边问题。
如果机器类型选择的是‘FlashForge Adventurer 3/FlashForge Adventurer 3
Lite /FlashForge Dreamer/FlashForge Creator Pro/FlashForge Guider II/ FlashForge
Guider II S Series/FlashForge Inventor Series/FlashForge Dreamer NX/FlashForge
Creator 3/FlashForge Creator Max’,则显示‘左/右喷头’及‘底板’温度;如果
机 型 类 型 选 择 的 是 ‘ FlashForge Finder/FlashForge Gudier/FlashForge Inventor II
Series’,则只显示‘喷头’温度。
如果机器类型选择的是FlashForge Adventurer 3/FlashForge Adventurer 3 Lite
/FlashForge Dreamer/FlashForge Creator Pro/FlashForge Guider II/ FlashForge Guider II
S Series/FlashForge Inventor Series Series/FlashForge Dreamer NX/FlashForge Creator
3’,根据选择的耗材设置不同的温度值:ABS、导电 PLA conductive PLA、柔性
材料 flexible material 耗材建议喷头温度设置为 220 摄氏度,ABS 底板温度为 105
摄氏度,导电 PLA、柔性材料底板温度为 50 摄氏度 ;PLA 耗材建议喷头温度设置
为 200 摄氏度,底板温度设置为 50 摄氏度。可溶性材料耗材建议喷头温度设置为
240 摄氏度,底板温度为 105 摄氏度;如果机型类型选择的是‘FlashForge
Finder/FlashForge Gudier/FlashForge Inventor II Series’,只需根据材料设置喷头温
度,‘PLA’温度建议设置为 220 摄氏度,导电 PLA 和柔性材料温度建议设置为
230 摄氏度。
注:不同的温度会对打印成型效果产生细微影响,想要获得更好的打印效果,
需要用户根据自身情况进行调整。
4)回抽:
a .回抽长度:空走或切换喷头前将丝料缩回喷嘴的长度,用于改善漏丝问
题。
b. 速度:喷头将丝料缩回喷嘴的速度。
如 果 机 器 类 型 选 择 的 是 ‘ FlashForge Dreamer/FlashForge Creator
Pro/FlashForge Inventor Series/FlashForge Creator 3/FlashForge Creator Max’, 并且
使用双喷头进行打印,则可以分别设置左/右喷头的回抽长度和回抽速度。

c.仅在穿越外壳时回抽:用于减少回抽的次数,但容易在峰顶的位置留下拉
丝痕迹,选择“否”可以避免此问题。目前仅‘FlashForge Adventurer 3/FlashForge
Adventurer 3 Lite’支持此功能。

外壳
1)壁厚
a. 壳数量:构建模型外壳使用的路径层数,层数越多模型的壁越厚。
b. 路径最大重叠比例:薄壁处允许外壳路径重叠的最大宽度比例。
2)速度
a. 外圈速度:模型外壳最外层打印速度相对于基准速度的比例。
b. 外圈最大速度:用于限制模型外壳最外层的打印速度。
c. 可见内圈速度:模型外壳内层可见部分打印速度相对于基准速度的比
例。
d. 不可见内圈速度:模型外壳内层不可见部分打印速度相对于基准速度的
比例。
3)起始点
a. 模式:设置外壳路径起始点的选取规则。起始点模式分为三种:一种为
‘使用最接近位置的点’,一种为‘使用随机的点’,一种为‘使用内
凹的点’。
使用最接近位置的点:所有层的外壳路径起点尽可能地接近指定坐标,
以对齐接缝位置。
使用随机的点:将外壳的起始点随机地分布在模型表面,以隐藏接缝位
置。
使用内凹的点:优先使用内凹的点作为起始点,不存在内凹的点时使用
最接近指定位置的点做为起始点。
b. X:外壳起始点对齐位置的 X 坐标。
c. Y:外壳起始点对齐位置的 Y 坐标。
d. 允许优化起始点位置:允许软件根据需要调整起始点位置,使用“最接
近指定位置的点”之外的点作为起始点。打印竖直摆放的浮雕模型时建
议选择“否”。
填充
1)常规:
a. 封顶层数:模型上表面使用实填充的层数。
b. 封底层数:模型下表面使用实填充的层数。
c. 填充密度:设置内部填充的密实程度。
d. 填充形状:设置内部填充的形状,六边形填充强度更高,线形填充打印
速度更快,三角形填充打印速度稍慢于线形填充,但层与层之间的粘合
力更高,三维填充是一种三维螺旋形的填充形状,一般在填充密度较低
时使用,使用该填充时建议关闭合并填充功能。
e. 与外壳重叠量:填充路径和外壳重叠的路径宽度比例。
f. 花瓶模式:用于打印没有接缝的单层模型。启用该功能时,外壳数量总
是为 1,填充密度总是为 0,封顶层数默认为 0。
2)速度:
a. 封顶/封底速度:模型封顶和封底填充打印速度相对于基准速度的比
例。
b. 内部填充速度:模型内部填充打印速度相对于基准速度的比例。
2728
3)合并填充:
a. 封顶/封底最大合并层数:将相邻层之间重叠的填充区域合并到一起打
印以提高打印速度,合并后填充路径将变厚但外壳路径的厚度保持不
变。封顶/封底建议合并后层高不超过 0.2mm。
b. 内部填充最大合并层数: 封顶/封底最大合并层数: 将相邻层之间重
叠的填充区域合并到一起打印以提高打印速度,合并后填充路径将变厚
但外壳路径的厚度保持不变。内部填充建议合并后层高不超过 0.36mm。
c. 合并面积阈值:当某一层的打印面积小于指定的阈值时,不再对该层进
行合并填充处理,以增加层打印时间,保证丝料冷却后再打印下一层。
4)加固填充:
a. 间隔层数:每间隔一定的层数,额外增加诺干层的实填充使模型更加坚
固,“0”表示不启用。
b. 实填充层数:额外增加的实填充的层数。
支撑
1)常规:
a. 启用支撑:打印时用于支撑模型的悬空部分。当需要打印“头重脚轻”
或者“悬空”的模型时,就需要支撑来达到打印效果,选择‘是’则使
用支撑,树状和线形栏的支撑设置有效;选择‘否’则不使用支撑,树
状和线形栏的支撑设置无效。
b. 选择喷头:如果机器类型选择的是‘FlashForge Dreamer/FlashForge
Creator Pro/FlashForge Inventor/FlashForge Creator 3/FlashForge
Creator Max’选择左喷头或右喷头进行支撑,当选择‘自动匹配’时,则根
据模型使用的喷头匹配,如果模型使用的是双喷头则支撑此时使用的是右喷
头;如果机型类型选择的是‘FlashForge Finder/Gudier/ Series/FlashForge
Dreamer NX’,无‘选择喷头’参数;
c. 适配可溶性支撑材料:调整预设的支撑切片参数,使这些参数更加适
合使用可溶性材料打印支撑。
2)树状:
a. 速度:树状支撑打印速度相对于基准速度的比例。
b. 与模型间隙(X/Y):设置模型和支撑之间水平方向上的最小间隙,用
于方便支撑剥离。
c. 壳数量:构建树状支撑外壳使用的路径层数,层数越多树状支撑的壁越
厚。
d. 空走时降低打印平台:空走时降低打印平台,避免树状支撑被喷头撞到。
3)线形:
a. 速度:线形支撑打印速度相对于基准速度的比例。
b. 与模型间隙(X/Y):设置模型和支撑之间水平方向上的最小间隙,用
于方便支撑剥离。
c. 与模型间隙(Z):设置模型和支撑之间竖直方向上的间隙,用于方便
支撑剥离。
d. 与底板间隙(Z):设置底板和支撑之间竖直方向上的间隙,用于方便
支撑去除。
e. 路径间距:设置线形支撑相邻往返路径之间的间距。较小的间距能够起到更好的支撑效果,但花费更多的打印时间并且不利于支撑剥离。
f. 支撑壁厚:壁厚越高支撑越坚固,越低越易于剥离。
g. 封顶层数:线形支撑封顶可改善模型与支撑接触面的打印质量,但不利
于支撑去除。
h. 打印轮廓线:是否打印线性支撑的轮廓线。选择“是”可以避免支撑区
域不完整问题,选择“否”更有利于支撑剥离。
i:路径角度:支撑路径与第一层填充路径的夹角。
j:路径形状:设置线形支撑的路径形状,折线形状的路径更利于支撑拆除,
网格形状的路径支撑结构更加稳固。
k:路径密度:设置支撑路径的密度,密度越大支撑越稳固,但打印时间越
长,耗材用量也越多。
 底板:
1) 常规:
a .启用底板:打印模型之前先在打印平台上先打印出一块较厚的底板,使
用模型能够更好地粘贴在打印平台上。选择‘是’则使用底板,选择‘否’
则不使用底板。
b. 选择喷头:如果机器类型选择的是‘FlashForge Dreamer/FlashForge
Creator Pro/FlashForge Inventor Series/FlashForge Creator 3/FlashForge
Creator Max’选择左喷头、右喷头或自动匹配来进行底板设置; 如果机型
类 型 选 择 的 是 ‘ FlashForge Adventurer 3/FlashForge Adventurer 3
Lite/FlashForge Finder/FlashForge Guider/FlashForge Guider II/FlashForge
Guider II S Series/FlashForge Inventor II Series/FlashForge Dreamer NX’,无
需设置喷头选项。
c. 扩展宽度:底板从模型的第一层轮廓向外扩展的宽度。
d. 与模型间隙(Z):设置模型和底板之间竖直方向上的间隙,用于方便
底板剥离。
2) 底层:
a. 层高:较高的底层层高使底板更容易黏贴到打印平台上。打印平台温
度较高时,较厚的底板绝热性也更好。
b. 路径宽度:较宽的底层路径宽度使底板更容易粘到打印平台上,但越
宽的路径要求越慢的打印速度。
c. 填充密度:填充密度越高,底板和打印平台黏的越牢固,打印时间也
越长。
d. 速度:层高越高,出丝路径越宽,使用的打印速度也应该越慢,否则
喷头将无法及时出丝。
3) 中间层:
a. 层高:底板中间的过渡层的层高。
b. 层数:底板中间的过渡层的层数。
c. 速度:速度越小,越有利于过渡层和底层黏连在一起,打印时间也越
长。
4) 顶层:
a. 层高:底板顶层的层高。
b. 交叉角度:底板顶层的填充路径的夹角。
c. 层数:底板顶层的层数,当打印平台的温度大于 110℃时建议多打几
层增加底板的绝热性。
d. 速度:速度越小,底板顶层上表面的光洁度越好,打印时间也越长。
 附加物:
1)预吐丝:
a .启用预吐丝:开始打印模型前先打出一段额外的出丝路径,确保后续的
模型打印出丝顺畅。
b. 与模型间距:预吐丝路径到模型第一层轮廓的距离。
c. 路径长度:预吐丝的长度。
d. 速度:预吐丝路径的打印速度。
2)围墙:
a. 启用围墙:在双喷头打印时建议启用。额外在模型外围生成一个围墙结
构,用于擦除空闲喷头的漏丝。选择‘是’则使用围墙,选择‘否’则
不使用围墙。
b. 壳数量:构建围墙使用的路径层数,层数越多围墙越不容易倒掉,但打
印时间也越长。
c. 与模型间距:设置模型和围墙的间距。
d. 速度:围墙的打印速度。
3)帽檐:
a .启用帽檐:额外在模型底部周围打印出一圈帽檐,将模型底部的外延固
定到打印平台上,防止打印过程中翻倒。
b. 选择喷头:如果机器类型选择的是‘FlashForge Dreamer/FlashForge
Creator Pro/FlashForge Inventor Series/FlashForge Creator 3/FlashForge
Creator Max’可选择左喷头、右喷头或自动匹配;如果机型类型选择的是
‘ FlashForge Adventurer 3/FlashForge Adventurer 3 Lite/FlashForge
Finder/FlashForge Guider/FlashForge Guider II/FlashForge Guider II S
Series/FlashForge Inventor II Series/FlashForge Dreamer NX’,无需设置喷
头选项,默认为右喷头。
c. 扩展宽度:帽檐的宽度,宽度越大帽檐越牢固,但是打印时间也越长。
d. 帽檐层数:较多的帽檐层数可以更好的固定模型,但不利于把帽檐从模
型上剥离。
e. 速度:帽檐的打印速度。
f. 孔洞内部不生成帽檐:孔洞内部不再生成帽檐,避免这些帽檐难以除去
的问题。
4)擦嘴塔:
a.速度:擦嘴塔的打印速度
冷却:
1) 减速/延时等待丝料冷却
a .减速面积阈值:当某一层的打印面积小于指定的阈值时,降低该层的打
印速度,以保证足够的丝料冷却时间。
b .延时面积阈值:当某一层的打印面积小于指定的阈值时,打印完该层后
延时打印,以保证足够的丝料冷却时间,0 表示不延时等待丝料冷却。
c .最大延时时间:延时等待丝料冷却的最大时间值。

2)冷却风扇控制
a .冷却风扇状态:设置何时开启冷却风扇。包含总是打开、总是关闭、打
印完底板底部后打开、到达指定高度后打开、仅打印底板顶部时打开几种控制
方 式 , 主 要 针 对 于 FlashForge Adventurer 3/FlashForge Adventurer 3
Lite/FlashForge Creator Pro/FlashForge Dreamer/FlashForge Guider II/FlashForge
Guider II S Series/FlashForge Inventor Series/FlashForge Dreamer NX/FlashForge
Creator 3/FlashForge Creator Max 机型,不适用于 FlashForge Finder/FlashForge
Guider 和 FlashForge Inventor II Series 机型。其中到达指定高度后打开需要设
置指定的高度值。
b.风扇打开高度:打印到设定的高度后打开冷却风扇。
c.背部风扇状态:设置打印机背部散热风扇的状态,包含总是打开和总是
关 闭 。 目 前 仅 FlashForge Adventurer 3/FlashForge Adventurer 3 Lite 和
FlashForge Guider II S Series 支持。

3)打印到一定高度后重设温度:
a. 喷头:打印到一定高度后重设喷头温度。编辑需要重设温度的高度值一个
或多个,最大重设温度高度不超过模型高度。(当存在双喷头模型时,同时需
要设置左和右两个喷头)如下图所示。

步骤:点击‘编辑’按钮,进入编辑页面(见下图),编辑重设高度值和温度
值,点击‘+’按钮进行添加,添加后的值会显示在‘删除重设高度’列表中;
如需要删除某个重设温度高度,选择下拉菜单,选中某值,点击‘—’即可删
除。编辑完成后点击‘确定’按钮编辑完成。


b. 平台:打印到一定高度后重设平台温度。编辑需要重设温度的高度值,最
大重设温度高度不超过模型高度。如果机器类型选择的是‘FlashForge
Dreamer/FlashForge Creator Pro/FlashForge Guider II/ FlashForge GuiderIISSeries/
FlashForge InventorSeries/FlashForgeDreamer NX/FlashForge Creator 3/
FlashForge Creator Max’,则显示平台温度设置
功能,如下图所示。

步骤:点击‘编辑’按钮,进入编辑页面(见下图),编辑重设高度值和温度
值,点击‘+’按钮进行添加,添加后的值会显示在‘删除重设高度’列表中;
如需要删除某个重设温度高度,选择下拉菜单,选中某值,点击‘—’即可删
除。编辑完成后点击‘确定’按钮编辑完成。

 高级:
1)步进电机电压(一般均使用默认值)
a. X 轴:X 轴步进电机的电压参数,值越大 X 轴的力越大,电机发热量也
越大。
b. Y 轴:Y 轴步进电机的电压参数,值越大 Y 轴的力越大,电机发热量也越
大。
c. Z 轴:Z 轴步进电机的电压参数,值越大 Z 轴的力越大,电机发热量也越
大。
d. A 轴:右喷头步进电机的电压参数,值越大右喷头的力越大,电机发热
量也越大。
e. B 轴:左喷头步进电机的电压参数,值越大左喷头的力越大,电机发热
量也越大。
2)其他
a. 出丝量:用于调整出丝量的大小。
b. 路径宽度:出丝路径的宽度,默认为喷嘴的直径。
c. 路径精度:当模型的网格细分度过高时,决定出丝路径简化的程度。值
越大出丝路径的精度越低,但对应的出丝量精度越高。
d. 第一层出丝量: 用于调整第一层出丝量的比例参数。
 其他:1)打印到一定高度后暂停:
a. 暂停高度:打印到设定的高度后自动暂停打印。编辑需要暂停的高度值
一个或多个,最大暂停高度不超过模型高度。如下图所示:

b. 编辑:添加或删除暂停高度。
步骤:点击‘编辑’按钮,进入编辑页面(见下图),编辑暂停高度值,
点击‘+’按钮进行添加,添加后的值会显示在‘删除暂停高度’列表
中;如需要删除某个暂停高度,选择下拉菜单,选中某值,点击‘—’
即可删除。编辑完成后点击‘确定’按钮编辑完成。

2)尺寸调整:
a. 启用调整:调整打印路径,用于抵消打印误差。
b. 外径补偿量:调整模型外径的尺寸,正数表示扩大,负数表示缩小。
c. 内径补偿量:调整模型内径的尺寸,正数表示扩大,负数表示缩小。

3) 桥:
a. 启用桥:优化悬空区域的出丝路径方向,缩短耗材路径跨度,以改善模
型悬空部分的打印效果。
b. 桥面积阈值:当悬空区域的面积小于指定的阈值时,不再作为桥处理。
c. 速度:桥打印速度相对于基准速度的比例。

另存为:
根据用户需求修改需要的参数后,保存成一个新的方案,方便后续的使用。
操作:修改需要的参数,点击‘另存为’按钮,弹出方案名称输入框,根据用
户需要填写名称,点击‘确定’按钮保存方案成功,此时在‘选择配置’列表中多
了一条可选方案(新增的方案与当前选中的机型相关,切换机型后不显示其他机型
下新增的方案)。
移除:
移除功能只针对与当前机型下新增的方案。选择一个新增的方案,点击
‘移除’按钮,弹出删除确认提示框,点击‘是’则永久删除选中的方案,选择‘
否’则取消删除选中的方案。
恢复默认:把修改的参数值恢复到默认配置(不适用于新增方案)。
保存配置:修改某个方案中的某参数值或把修改后的参数‘恢复默认’,点‘保
存配置’按钮进行保存,当再次选择此配置时仍是保存后的值。
3.8.3.2 FDM 类型打印机打印 Gcode 文件
1) 在生成 Gcode 文件之后,可以开始载入 Gcode 文件并开始打印。
步骤 1:载入已保存的 Gcode 文件之后,自动进入 Gcode 的预览界面。(若打
印方案中“打印预览”选项为勾选状态下,则 Gcode 文件会自动载入并进入预
览界面)。
步骤 2:预览界面点击“发送 Gcode”按钮后,启动打印。
2)
重量估算
丝料长度:打印该模型所需丝料长度
材料类型:可选择不同类型材料进行估算,选择“自定义材料”时可手动更改
“材料密度”
材料密度:“材料类型”中对应的材料密度
重量估算:根据丝料长度及密度估算出的材料重量
注:Gcode 的预览界面包括左侧的滑动条,通过上下滑动可以控制模型的显示层数。
预览界面的右上角显示了模型打印信息,包括“打印材料估算”、“打印时间估算”、
“切片参数”和“重量估算”。点击“发送 Gcode”按钮,启动打印。点击“返回”
按钮,退出 Gcode 的预览界面。

3.8.3.3 暂停与终止打印
启动打印后,点击右下角小机器图标会弹出机器当前状态显示框,“暂停”和“停止”35
按键显示在当前机型的状态栏最下方。暂停后可以继续打印,停止后打印取消,需要
重新打印。
注:暂停操作可能影响打印效果,不必要时建议不使用。
3.9 打印机的相关操作:
3.9.1 连接/断开打印机
3.9.1.1 连接打印机
电脑可以与多台打印机同时连接,连接方式有两种:1.自动连接;2:Wifi/以太网连接;
另外,软件界面右下角的小机器图标可以显示出电脑与打印机的连接状态。在未连
接打印机的状态下,小机器图标的内部链条图案显示为断开;在正确连接打印机后,
小机器图标的内部链条图案显示为连接,并且点击图标可隐藏/显示所有的打印机
连接状态栏。
方式 1: 自动连接
a. 首先使用 USB 线连接打印机背面的插口和电脑。
b. 打开打印机和 Flashprint 软件
c. 点击菜单栏中的“打印->连接机器”,在弹出的连接机器对话框中,选择
“自动”作为连接方式。“自动”连接模式会扫描并显示所有可以连接的机器,
包括 WiFi 连接和 USB 数据线连接。
如果串口栏没有出现串口,则需点击“重新扫描”来获取串口号。当扫描到新
的串口号后,点击“连接”按钮来连接打印机。
如果重新扫描之后,依然没有出现串口,说明软件的驱动程序没有安装(一般
情况下在安装软件时会自动安装驱动)。若出现此类情况,则需要手动安装驱
动,方法请参照3.8.3.1节。
 方式 2 : Wifi 连接
Wifi 连接分为两种类型:
类型 1:通过无线网络连接电脑与 3D 打印机
a. 启动打印机,打开 WIFI(工具—设置—WIFI—WIFION)。
b. 打开无线网络选择,选择与打印机 wifi 页面中 SSID 对应的名称相同的网
络连接。
(打印机默认网络,在未更改设置的情况下,此网络没有密码)
c. 打开浏览器,在地址栏中输入 10.10.100.254。输入账号 admin 和密码
admin(默认 IP 和账号密码,在未更改设置的情况下不会改变)
d. 点击模式设置页面,当选择 Dreamer 机型时,选择 AP+STA 模式;当选择
Finder 机型时,选择 AP 或 STA 模式,然后点击保存。注意,不要点击重
启。
(注意:Dreamer 机型如果单选 STA 模式,在 STA 设置错误的情况下,会出现无法
通过无线连接上打印机的风险,需要更新固件重置wifi设置)
e. 打开 STA 设置页面,点击搜索,选择常用的网络,输入密码后点击保存,
然后点击重启。
f. 重启后,打开无线网络选择,重新选择连接用户常用的网络,然后打开36
FlashPrint 软件。点击菜单栏—打印—连接。连接方式选择 WIFI,在下方
的 IP 端口号中输入用户网络的 IP 地址(3D 打印机触摸屏上显示的 IP 地
址),然后点击连接即可。
类型 2:将打印机设置为无线发现源,直接将电脑接入 3D 打印机
a. 启动打印机,打开 WIFI(工具—设置—WIFI—WIFION)。
b. 打开无线网络选择,选择与打印机 wifi 页面中 SSID 对应的名称相同的网
络连接。(打印机默认网络,在未更改设置的情况下,此网络没有密码)
c. 点击菜单栏“打印-> 连接”,连接方式选择 WIFI,下方的 IP 端口输入
10.10.100.254:8899,然后点击“连接”即可。
注:一台机器只能建立一个连接,若机器已经被另一个软件进程占用,需等
待连接断开后才能再次建立连接;若使用 AP 模式连接机器,电脑将无法通
过无线网络上网。
3.9.1.2 断开打印机
已连接一台或多台打印机时,选择任意一台打印机,点击这台打印机状态栏中的
“断开”按钮,则可以断开电脑与这台打印机的连接。
点击菜单栏“打印->断开全部连接”,则可以断开电脑与所有打印机的连接。
3.9.1.3 设为当前
当电脑同时连接多台打印机时,点击打印机状态栏中的“设为当前”按钮,即可将
操作界面切换至当前所选择打印机对应的界面。
3.9.1.4 修改打印机名称
在已连接打印机的状态栏中,点击打印机名称右边的按钮,即可弹出修改名称的对
话框。修改名称后点击“确定”,打印机名称修改成功;点击“取消”则不修改打
印机名称。

3.9.2 控制面板
在电脑与打印机已连接的状态下,点击菜单栏“工具->控制面板”,可以打开打印机
的控制面板,并能够执行面板中的以下操作。选择不同的机器类型控制面板上显示设置
不同。机器类型为‘FlashForge Adventurer 3/FlashForge Adventurer 3 Lite/FlashForge
Dreamer/FlashForge Inventor Series/FlashForge Inventor II Series/FlashForge Dreamer
NX/FlashForge Creator Max’如图‘控制面板 1‘所示;选择机型’FlashForge Finder‘,
如图‘控制面板 2’所示;选择机型’FlashForge Guider/FlashForge Guider II/FlashForge
Guider II S Series‘,如图‘控制面板 3’所示;选择机型‘FlashForge Creator 3’,如图‘控
制面板 4’所示。

(图:控制面板 1)

(图:控制面板 2)

(图:控制面板 3)

(图:控制面板 4)
 点动控制
a. 点动模式:选择喷头或者打印平台的单次移动距离(即单次点动操作中喷头或者打印
平台的移动距离)。
b. 左侧的六个蓝色方向按钮:分别对应 X、Y、Z 轴上的运动。其中,X、Y 轴用来控
制喷头的水平位置,Z 轴用来控制打印平台的上下位置。按 X-按钮,喷头将向左移
动一段指定的距离;按 X+按钮,喷头将向右移动一段指定的距离;按 Y-按钮,喷头
将向打印机正面移动一段指定的距离;按 Y+按钮,喷头将向打印机背面移动一段指
定的距离;按 Z-按钮,打印平台将向上方移动一段指定的距离;按 Z+按钮,打印平
台将向下方移动一段指定的距离。(指定的距离即是“点动模式”中设置的移动距离)
c. “停止”按钮:可以中止当前的移动操作。
d. 右侧的 XYZ 坐标框:显示喷头和打印平台的当前位置。
e. “以当前位置为原点”按钮:可以在任意状态下将当前喷头和打印平台位置设为原点。
f. “居中 X/Y/Z”按钮:将使得喷头及打印平台在对应方向上回到上一次设置的原点位置。
g. X/Y 速度和 Z 速度设置条:设置喷头和打印平台的移动速度。
停止开关
为了保护打印机,在打印机内部有三个限制开关用来控制运动的极限位置。这三个开关
分别是 X/Y/Z 方向的最大限制开关,同时它们有如下两种开关状态:
a.打开状态:
当喷头或打印平台未移动到打印机的极限位置时,打印机 X/Y/Z 轴的运动限制开关未被
触发,开关状态为“打开”状态。
b.触发状态:
当喷头或打印平台已移动到打印机的极限位置时,会触发打印机 X/Y/Z 轴的最大或最小
开关,开关状态根据不同的机型设置转变为“触发”状态。
风扇控制
38用来设置喷头侧面风扇是否运转。点击“开启”按钮,设置风扇进行运转;点击“关闭”
按钮,则设置风扇不进行运转。
丝料检测
用来检查 Finder 机型是否已经安装好丝料。
舵机控制
用来控制 Finder/Gudier 机型舵机开启。
步进电机控制
用来设置是否开启步进电机。点击“开启”按钮,电机进入锁紧状态,不能手动改变喷
头或打印平台的位置;点击“关闭”按钮,允许手动改变喷头和打印平台的位置。
LED 颜色
LED 颜色按钮可以改变打印机内置灯条发光颜色。
喷头设置
喷头设置界面一般用于进丝和退丝操作,可以分别对左右喷头进行设置。通过设置“电
机转速”的值,可以用来控制送丝轮的转动速度;通过设置“持续时间”的值,可以用
来控制电机转动的时间。一般情况建议用户选择持续时间为 60 秒的选项。
在电机转动前,耗材必须在喷头中熔解,因此请务必等待喷头温度达到耗材对应的打印
温度之后再进行转动操作。如果使用的是 ABS 耗材,喷头温度应达到 220℃。如果使
用的是 PLA 耗材,那么喷头温度应达到 200℃。如果使用的是可溶性材料耗材,那么喷
头温度应达到 240℃。在达到喷头温度之后,可以点击“正转/反转”按钮来控制进丝
和退丝。另外,如果需要停止进丝和退丝,那么可以点击“停止”按钮。
喷头与打印平台温度控制
在左侧框体内输入用户希望达到的温度,点击应用,打印机会自动开始对相应部位进行
加热,右侧显示的是相应部位当前的实际温度。开始加热后,下方的温度图标中的曲线
会开始变化,不同的颜色对应不同的部位温度。
注:在实际操作中,如果喷头与打印平台都需要加热,打印机在底板加热完成后再进行
喷头部分的加热。
备注:此功能只对 FDM 类型打印机开放。
3.9.3 更新固件
只有 Creator Pro/Dreamer/Dreamer NX/Inventor/Creator Max 机型支持固件更新功能,
Finder 机型默认不显示“固件更新”,插入老 Finder 后显示。每次软件启动时,都会自
动检测并下载可更新的打印机固件。如果有新的可用的固件,则提示用户更新固件
(Finder 机型需要先连接上机器才更新固件)。安装固件的方法如下:
步骤 1.点击菜单栏“工具-更新固件”。因为更新固件前需要先断开连接,若此时
软件已经和打印机建立链接则提示是否“断开机器连接?”,选择是继续下一步。
步骤 2.在更新固件对话框中,选择相应的固件版本并点击“确定”按钮。确认打
印机处于空闲状态后,软件会自动为打印机更新固件。

备注:此功能只对 FDM 类型打印机开放。
3.9.4 主板参数配置
在电脑与打印机已连接的状态下,点击菜单栏“工具->主板参数配置”,可以查看主板
的 参 数 设 置 , 如 果 机 器 类 型 选 择 的 是 ‘ FlashForge Dreamer/FlashForge Creator
Pro/FlashForge Inventor Series/FlashForge Creator 3/FlashForge Creator Max’,内容包括:
机器名字、喷头数量等信息。当喷头数量为 2 时,可以显示并更改喷头间距。其中,X
间距指的是两个喷头在 X 方向上的间距,Y 间距指的是两个喷头在 Y 方向上的间距。如
果机型类型选择的是‘FlashForge Adventurer 3/FlashForge Adventurer 3 Lite/FlashForge
Finder/FlashForge Guider/FlashForge Guider II/FlashForge Guider II S Series/FlashForge
Inventor II Series/FlashForge Dreamer NX’,内容只包括:机器名字。

备注:此功能只对 FDM 类型打印机开放。
3.9.5 完全重置主板参数
目前只有 Creator Pro 机型含有此功能,使用 USB 数据线连接打印机,点击“确定”可
以重置主板参数。

3.9.6 机器信息
在电脑与打印机已连接的状态下,点击菜单栏“工具->机器信息”,可以查看机器信息,
内容包括:机器类型、机器名字、固件版本等信息。
备注:此功能只对 FDM 类型打印机开放。
3.9.7 手动安装驱动
驱动的安装方法如下:
步骤1. 打开软件的根目录 (例如 C:\Program Files\flashforge\FlashPrint )
步骤2. 打开根目录下的 driver 文件夹,找到驱动软件,点击安装即可(其中有两个
安装包:dpinst_amd64.exe 对应64位系统,dpinst_x86.exe 对应32位系统,请用户
按照需要自行选择)。
3.10 其他
3.10.1 偏好设置
点击菜单栏中的”文件->偏好设置”,可以选择界面语言以及启动时是否检查更新。

1.常规
语言
用来选择软件的界面语言,目前支持以下十四种语言:英语,日语,简体中文,繁体中
文,法语,德语,阿拉伯语,西班牙语,捷克语,土耳其语,葡萄牙语,韩语,波兰语,
俄语。根据用户需求可选择需要的语言,选择语言后点击’确定‘按钮,软件显示语言
随之改变。
字体大小
用来设置软件字体显示的大小,有“大”、“中”、“小”三种字体大小可选。如果“字
体大小”字选择了“大”,则软件字体显示为大字体模式;如果“字体大小”选择了“中”
则显示中字体模式;如果“字体大小”选择了“小”则显示小字体模式;用户可根据自
己的需求设置字体大小,当第一次进入软件默认为小字体模式,如已经设置过字体大小
模式,关闭后再次打开则显示为关闭前设置的字体大小;
启动时检查更新
用来设置是否启动在线自动更新功能,如果“启动时检查更新”选择了“是”的情况
下,则每次启动软件时,能自动在线检测是否有新版的软件版本。一旦发现有新版本,
则提示用户下载和安装更新版本。
2.打印
自动摆放新载入的模型
用来设置载入模型时模型摆放位置,如果‘自动摆放新载入的模型’选择‘是’的情况
下,则载入模型时会自动将模型居中并放在地板上显示;如果选择‘否’则模型载入时
41根据模型原本所在位置摆放;当第一次进入软件时‘自动摆放新载入的模型’模式为
‘是’,如已经重新设置过,关闭后再次打开则显示为前一次设置的值。
首选喷头
用来保存用户首选打印喷头设置,此设置只对 FLashForge Creator 3、FLashForge Creator
Max、FLashForge Creator Pro、FlashForge Dreamer 和 FlashForge Inventor Series 开启。用
户可以根据使用的打印机情况和使用习惯设置首选喷头,载入模型将自动设置为首选喷
头打印(fpp 格式除外)。
专家模式
‘专家模式’实际上比常规模式开放了更多切片参数的可编辑性,提供客户更多的参数
使用需求,此设置只对 FDM 式打印机开启。如果选择‘是’则切片时使用的是‘专家
模式’,如果选择‘否’则切片时使用的是‘常规模式’。
3.10.2 首次使用向导
当首次打开软件时,软件会自动弹出向导页面,点击‘继续’按钮可继续了解软件
的主要功能;如无需了解点击右上角的‘关闭’按钮可关闭。
点击菜单栏中的“帮助->首次使用向导”,打开使用向导,帮助用户快速了解软件
的功能。

3.10.3 查看帮助手册
点击菜单栏中的“帮助->帮助文档”,能够在线查看帮助手册。
3.10.4 意见反馈
点击菜单栏中的“帮助->意见反馈”,用户可以反馈意见和问题。

3.10.5 检查更新
软件版本的更新有如下两种方式:
在线自动更新
开启“启动时检查更新”的选项,能够在线自动更新软件版本,点击“跳过此版本”按钮
可跳过更新。具体请参照 3.9.1 节。
手动更新
点击菜单栏中的“帮助->检查更新”,能够在线检测是否有可更新的软件版本。如果检
测到有可更新的软件版本,会弹出新版本更新日志,则用户可以根据自身需求选择下载
并安装更新版本或关闭提示。

注:软件的下载和安装过程,请参照 2.1~2.2 节。
3.10.6 模型共享
点击菜单栏中的“帮助->模型共享”,可以链接到如下的模型共享网站,用于获取和共
享模型。链接网址:https://cloud.sz3dp.com/
3.10.7 查看 FlashPrint 软件信息
点击菜单栏中的“工具->关于 FlashPrint”,会显示该软件的信息,内容包括当前的软
件版本、版权和更新日志等信息。